Hope you are doing well.

For installing sparkR:

=> sudo yum install R
=> cd spark-1.5.2
=> SPARK_VERSION=1.5.2 ./R/install-dev.sh
=>./bin/sparkR


Let us know if you face any issue, we will be glad assisting you.

Please share your feedback by clicking any of the below smileys.





191315